Hackers found a new vulnerability that can jailbreak iOS 13.7 - Cydia Guide
input license here

Hackers found a new vulnerability that can jailbreak iOS 13.7

With Apple rolling out software updates for its iPhones and iPads today, it's interesting that a hacker claims he has jailbroken one of the company's latest versions of iOS and iPadOS.The most recent announcement was given by hacker @ 08Tc3wBB last month as a new exploit for iOS version 13.6.1 compared with the traditional tfp0 method being used in current jailbreaks. Yesterday, the author again confirmed that the latest version of iOS 13.7 can still use this exploit.In my Twitter announcement, @ 08Tc3wBB posted the status line "13.7 is ok" with hashtag. #jailbreak @ 08Tc3wBB currently only 


indicates that he will release information about the bug "at the right time".  Looks like he is waiting for an official version of iOS 14 to test his exploit.Currently both the Odyssey and unc0ver jailbreaks currently support iOS 13.5. The checkra1n jailbreak was possible jailbreak iOS 13.6.1 and iOS 13.7 as it uses a hardware-based bootrom exploit called checkm8 that cannot be patched by Apple on older devices (from iPhone 5s to iPhone X). The current exploit is software-based, which means it doesn't depend on the device, but can be patched with a software update from Apple.We recommend that jailbreakers keep their version of iOS in mind if jailbreak is concerned.The post Hacker found a new vulnerability that can jailbreak iOS 13.7 first appeared on Cydia.vn.
Related Posts
Nguyen Diep
My name is Nguyen Manh Cuong. I was born in a poor village in Ba Vi district, HA NOI province - windy and sunny land. Currently
SHARE

Related Posts

Subscribe to get free updates

Post a Comment